INSYS? Não, (muito) obrigado!

25 Outubro, 2010 at 17:07

Quando a esmola é grande, o pobre desconfia! Não existe ditado com “mais poder de encaixe” que o referido, na história que tenho para contar. Desistir nunca, render-me jamais.

Ora pois bem, no final de 2008 tive acesso a um portátil via Novas Oportunidades. Vasculhei o que havia na altura pelas operadoras, a Vodafone estava suspensa a campanha, na Optimus só havia um disponível e eis que na TMN por lá andava uma super-máquina toda XPTO, com fabrico em Portugal (peças da China lol) e de marca Portuguesa. Uma marca Portuguesa ‘concerteza’! (A Clevo? Não me parece!) Era (e é) de seu nome INSYS, marca pertencente à empresa Inforlandia. Foi então que vi um portátil INSYS Gameforce M761SU, carregado de RAM (4GB), disco sonorizado (320GB) e uma gráfica NVidia 9600 encapotada de 9500 ou vice-versa!

Encomendei o dito cujo em Setembro de 2008, a factura foi emitida a 31 de Dezembro de 2008 e recebo o portátil na segunda semana de 2009. Entretanto, foi o início do martírio! Em Abril de de 2009 o portátil começou a dar de si, desde bluescreen, blackscreen, paralisação extemporânea, reboot automático… ele era sintomas para todos os gostos. Envie-o para a garantia, passaram 15 dias nada, passou um mês nada, passaram dois meses e tive que barafustar, lá a muito custo passados dois meses e uma semana efectuaram o envio do portátil, dizendo que estava tudo solucionado. Fui a verificar qual tinha sido o motivo e a intervenção efectuada quando vejo: “Troca de pilha”. WTF?!?! Um computador com 4 meses com todos aqueles sintomas é sujeito a troca de pilha, eu terei visto bem? Pois foi mesmo isso! Escusado será dizer que veio na mesma.

Entretanto nunca mais apertei muito com ele, chegava a altura em que tive por necessidade que o usar, precisava desenhar umas quantas coisas em CAD e dava-me mais jeito ser no portátil. Não demorou dois dias já tinha novo sintoma! O simples toque nas teclas da lateral esquerda era o suficiente para o computador se desligar, conclusão o bendito só funcionava se tivesse quieto… ou então por controlo remoto! (lol) Lá fui eu mais uma vez enviar a super-máquina para a garantia. Este terá que ser explicado por pontos:

  • Enviei o portátil e tive um mês a aguardar novidades, recebo um email a dizer que tinha sido detectada a avaria e tinha sido corrigida, como tal iriam proceder ao envio;
  • Quando o recebo, até disse ao Sr. da transportadora (já conhecido pela conversa das longas viagens que os INSYS lhe tem proporcionado lol) se não se importaria de esperar para para eu verificar se o portátil estava ok. Disse-me que não o poderia levar se autorização de qualquer forma, então optei por abrir o pacote depois. Abri, ligo o portátil e eis que o ligo, faço pressão leve sobre o lado esquerdo e upsss… REBOOT! Mais uma vez, WTF!!!
  • Volto a entrar em contacto todo indignado, era uma autêntica vergonha o que se estava a passar com a assistência do aparelho que tinha adquirido e que não se admitia o sucedido. Para eles era-lhes indiferente! Lá voltei a enviar o pacote tal como veio.
  • Desta vez esmeraram-se! Em quinze dias trataram do assunto e o portátil aparentemente estava funcional, uns bluescreen aqui, uns blackscreen ali… mas lá ia funcionando.

Foi então que o fechei e abandonei de vez, teve muito pouco uso durante uma ano, se o liguei 30 vezes durante esse ano foi muito. Agora voltei a precisar dele, formatei-o, todo limpinho e comecei a instalar apenas os utilitários… e eis que lhe deu uma negra, AGAIN! Agora carrego no botão para ligar e ele só faz arranque de BIOS por volta da 30ª/40ª tentativa, é de loucos. Simples e óbvio, hardware! Mas não, a tenor e singela assistente diz: ‘o monitor só vai ligar quando efectuar a reposição do SO Caixa Mágica 12′. Não estão já um poucos fartos de: WTFFFFFF!!!???

E é isto… prevejo mais uma saga épica para ter o computador de novo a funcionar, o que vai ser difícil, mas sempre aprendi que na luta contra aldrabões (e outros tais) nunca se desiste!